Subject: Re: Ablone strategies

From: Jonathan Roy <[email-masked]>
Date: Thu, 8 Apr 1993 23:14:31 -0700

I still hope to make an Abalone program with neural networks. I have
some innovative ideas for teh neural net work, so I might
make it my BS thesis for my CS major. :) 

I'll be doing a independant study this summer (Sort
of a course creit, semi-overseen) in using Genetic Algorithms
to evole optimal fleet configurations for teh game
Phoenix. (PBEM game. Fleet combat is based on probability
and
statistics stuff.)

Should be fun. :) Anyways, I just wanted to say I'm intereted
in Abalone programming, and have the time, but not
teh knowledge as of yet...

I'd like to see a Abalone server soemtime, with optional hooks
for computer players to be able to connect
and play humans, or each other. 

:)

  F F  Jonathan Roy, of the Free Access Foundation        Email: [email-masked]
   A   Mail [email-masked] for information, or FTP to halcyon.com:  /pub/faf/
  F F  Vorlons, of the Galactic Bloodshed Development Team      GEnie: J.ROY18
 "Everything that has transpired has done so according to my design." - _RotJ_

---

From: [email-masked] (Sean Mattingly)
Date: Fri, 9 Apr 1993 10:06:28 -0400 (EDT)

> and play humans, or each other. 

  That would be really cool.  I really would like to get to play some
people on the net and that would be a lot of fun.

-- 
     Sean Mattingly               | "At least we can hope, what else do
The Lone Republican               |  we need?"
(Who was that masked man?)        | _Mining the Oort_
[email-masked]                  |  by Frederik Pohl