Subject: Abalone distribution...

From: Jonathan Roy <[email-masked]>
Date: Fri, 24 Jul 1992 22:24:11 -0700

So, any word on teh legality of distributing abalone playing
software?

---

From: [email-masked] (Michael P. Frank)
Date: Sat, 25 Jul 92 16:42:21 EDT

>>>>> On Fri, 24 Jul 1992 22:24:11 -0700, Jonathan Roy <[email-masked]> said:

Jonathan> So, any word on teh legality of distributing abalone playing
Jonathan> software?

Not yet.  The guy at American Abalone Federation said he would get
back to me; that it takes a while to get answers back from the dudes
in France.  I'll send mail as soon as I hear something.

-Mike