Subject: move generation in chess

From: [email-masked] (Deniz Yuret)
Date: Wed, 12 Oct 94 12:41:52 EDT

Hi, I just started working on a new chess program.  I would like to use an
efficient move generator.  Do you know of any new ideas for move generation on
a general purpose serial computer?  Could you send me references?

best,
deniz

---

From: Mike Gherrity <[email-masked]>
Date: Wed, 12 Oct 94 10:00:02 PDT

> a general purpose serial computer?  Could you send me references?
I think the GNUCHESS move generator is rather clever.  You can get the
code at prep.ai.mit.edu I think.

	mike