Subject: CFP for GPW'95 (latex version)

From: [email-masked] (Hitoshi Matsubara)
Date: Tue, 4 Jul 95 22:42:23 JST

\documentstyle[11pt]{article}

\begin{document}

\noindent
{\LARGE Game Programming Workshop in Japan '95:\\
 Call for Participations:}

\vspace*{3mm}

The purpose of this workshop is to promote computer
game-playing researches, especially those on computer Shogi 
(Japanese Chess) and
computer Go.  

\begin{itemize}

\item Title: Game Programming Workshop in Japan '95

\item Sponsorship:  (Japan) Computer Shogi Association

\item Co-sponsorship: Japan Computer Go Association

\item Date: September 23-25, 1995

\item Place： Hakone Seminar House, 845 Sengoku-bara,
Hakone, Ashigara-shimo-gun, Kanagawa, JAPAN¥¥ tel:+81-460-4-9211¥¥
       
¥item Official languages: Japanese/English¥ (no interpretation)

¥item Expected number of participants: 100 people

¥item Registration fee： 30,000 yen ¥ ¥ (Student 15,000
yen)¥¥
including proceedings, 2-night stay in a Japanese-style
room shared with some other participants, 
suppers of 23rd and 24th,
breakfasts of 24th and 25th , lunch of 24th.¥¥
Please pay your fee by cash on site.

¥item Deadline of Application:  August 19th,
1995

¥item Applicaiton and Contact:¥¥

Registration form should be directed to:¥¥

¥vspace*{3mm}

Hitoshi Matsubara¥¥
Electrotechnical Laboratory¥¥
Machine Inference Section¥¥
1-1-4 Umezono, Tsukuba, Ibaraki, 305 JAPAN¥¥
tel:+81-298-58-5917 ¥ ¥ fax:+81-298-58-5918¥¥
e-mail: [email-masked]¥¥

¥item Local Arrangement:¥¥

Inquires on the location, accomodation, ground
transportation etc. should be directed to:¥¥

¥vspace*{3mm}

Hiroyuki Iida¥¥
Electrotechnical Laboratory¥¥
Machine Inference Section¥¥
1-1-4 Umezono, Tsukuba, Ibaraki, 305 JAPAN¥¥
tel:+81-298-58-5915 ¥ ¥ fax:0298-58-5918¥¥
e-mail: [email-masked]¥¥

¥end{itemize}

¥newpage

{¥large Registration Form}

¥begin{itemize}

¥item Name: 

¥item Sex:

¥item Company/Univ.:

¥item Address:

¥item City:

¥item State:

¥item Zip:

¥item Telephone:

¥item Fax:

¥item Registation Rates (please check ):    30,000 yen ¥ ¥
15,000 yen
 
¥end{itemize}

¥newpage

{¥large
Tentative program of Game Programming Workshop in Japan '95
}

¥begin{verbatim}

23 September,1995 (Saturday)

13:15 - 14:00 (Sanechika, chair)

An Experimental Study on Computer GO (S)
     Hiroshi Kawata (Kinki University)

Knowledge Collection in Playing Go (S)
    *Makoto Yoshida,*Kei Maruyama,**Masao Maruyama,
    *Eiichi Hayakawa,*Mitarou Namiki and *Nobumasa Takahashi
      (*Tokyo University of Agriculture and Technology,
      (**Kisarazu National College of Technology)

Implementation of a Go playing system using LANKA
(a language for describing knowledge in the game of Go) (S)
     Masao Maruyama et al.
       (Kisarazu National College of Technology)
       
14:30 - 15:30 (Sanechika, chair)
Unconditional Death in Tsumego (L)
                Shigeru Kondo (Gunma University),
                Kensuke Shimizu (Gunma University),
                Takeshiro Yoshikawa (Yoshikawado Co.Ltd.)

Applicability of KPV method to IGO (L)
                Morihiko TAJIMA and Noriaki SANECHIKA 
                (Electrotechnical Laboratory)

16:00 - 17:00 (Itoh, chair)

Neural Network and GA Applied to Shogi (L)
		H. Tokuda and Y. Kotani (Tokyo Univ of Agri & Tech)

The prediction of an opponent's move to 
think on opponent's time effectively (S)
		M. Fujii, H. Iida and Y. Kotani 
                (Tokyo Univ of Agri & Tech)

Some considerations on Next-move tests of Shogi (S)
		Hitoshi Matsubara and Hiroyuki Iida 
                 (Electrotechnical Laboratory)

24 September (Sunday)

9:15 - 10:30 (Saito, chair)

A Guide to Computer Go Resources on the Internet (S)
		Jay Burmeister and Janet Wiles
                (Univ. of Queensland, Australia) 

The Integration of Cognitive Knowledge into Perceptual
  Representations in Computer Go (L) 
		Jay Burmeister and Janet Wiles
                (Univ. of Queensland, Australia) 
 
Cognitive modelling of the human Go player (L)
		Bruno Bouzy (LAFORIA-IBP, France) 
	
11:00 - 12:00 (Tajima, chair)

Perception in Tsume-Go under 3 sec. Time Pressure (L)
　          Yoshikawa Atsushi, Saito Yaski
             (NTT Basic Reaserch Lab.)

Acquisition of Rules and Decision of their Priority in Go(S)
            Takuya Kojima, Kazuhiro Ueda, Saburo Nagano
                (The University of Tokyo)

Multi Agent model for the game of Go (S)
                Norihiko SANECHIKA and Morihiko TAJIMA 
                 (Electrotechnical Laboratory)

13:00 -13:45 (Iida, chair)

Invited Talk 

COMPUTER CHESS: state of art; lessons for computer go and Shogi
        Jos Uiterwijk (Univ. of Limburg, The Netherlands)

14:15 - 15:30 (Kotani, chair)
Do Go Players think in words ? (S)
               	Yasuki Saito and Atsushi Yoshikawa 
                 (NTT Basic Reaserch Lab.)

The Representation of Computer Go Components with Object-Oriented
 Concept(L)		
            Don Han Lee and Chong Cheol Lee
            (Kyungdong Jr. Univ., Korea) 

A Speculative Play From the Grandmaster's View (L)
	    Hiroyuki Iida, Hitoshi Matsubara and Koichi Okamoto
            (Electrotechnical Laboratory) 

16:00 -17:00 (Noshita)
Application of Conspiracy number to Tsume shogi solver (L)
                  Masahiro SEO (Matsushita Corp.)

Application of Estimation Function of Shogi Checkmate Position
 to Proof-Number Search (S)
		Seiichi Tanaka, Hiroyuki Iida and Yoshiyuki Kotani
                (Tokyo Univ. of Agri & Tech)

Which moves should be pruned --
Classification of Shogi Moves and Ratio of Played Moves (S)
	      Yoshiyuki Kotani and Hiroyuki Iida
              (Tokyo Univ. of Agric. & Tech.)

25 September (Mon.)

9:00 - 10:30 (Saito, chair)

Automatic acquisition of tactical go rules (L)
		Tristan Cazenave (LAFORIA-IBP, France) 

Patten Matching in a Go Playing Program (L)
		Richard J.Lorentz (California State Univ., U.S.A.) 

Situation Judgement in the Game og Go based on Influence (L)
		Min Ho Kwak (Kyungpook National Univ., Korea),
                Jung Wooc Lee, Jong Kook Lee, and Hang Joon Kim 

11:00 - 12:00 (Koyama, chair)

Search Method Taking Mis-evaluation into Account and
Static Position Evaluation (L)
     Keisuke Nishijima, Shiro Ogata, Yoneharu Fujita
      (Oita University)

Calculation of static evaluation function 
by multiple regression analysis (L)
                 Kohji Horita,Yasuyuki Kobayashi
                 (Shimane Univ.)

¥end{verbatim}

¥end{document}

---

From: [email-masked] (Hitoshi Matsubara)
Date: Thu, 6 Jul 95 21:06:50 JST

Dear David,

>Thank you for the notice re the Game Programming Workshop in Japan  
>'95.  I am not able to attend.  However, I would like to obtain a  
>copy of the Proceedings, when it is available.  How can I do so?

>   ... David Mutchler ([email-masked])

>P.S.  Others on the [email-masked] list might be interested  
>in your reply --- please reply to the list.  Thanks!

Thank you very much for your interest. We are planning to send  free
copies of the proceedings to foreign game researchers if our economical
conditions permitted. We will make an announcement on this matter again
after the workshop.

Yours,

Hitsohi